  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.esubulletin.com/content/tncms/live/" />
<meta name="keywords" content="emporia state university, emporia, kansas, the bulletin, emporia, kansas, states of the united states, midwestern united states, adviser, chase county bar association, professor of journalism and investigative journalist, max mccoy, campus newspaper, bar association, jeremy dorsey, rayna karst, lawyer, sarah spoon, social media post, emporia state's campus, speaker, vice president, michaela todd, lyon, the liberty bell award, major, shook, hardy &amp; bacon, margaret mellott, allie crome, matthew d. keenan, william allen white, asg" />
<meta name="news_keywords" content="emporia state university, emporia, kansas, the bulletin, emporia, kansas, states of the united states, midwestern united states, adviser, chase county bar association, professor of journalism and investigative journalist, max mccoy, campus newspaper, bar association, jeremy dorsey, rayna karst, lawyer, sarah spoon, social media post, emporia state's campus, speaker, vice president, michaela todd, lyon, the liberty bell award, major, shook, hardy &amp; bacon, margaret mellott, allie crome, matthew d. keenan, william allen white, asg" />
<meta name="description" content="The Lyon and Chase County Bar Association presented The Bulletin, the Emporia State campus newspaper, with the Liberty Bell during their annual Law Day Luncheon today." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.esubulletin.com/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/33/433a3068-6ddc-11e9-8b6c-4b3653ad4660/5ccc9b19e7d53.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Bar Association presents Bulletin with Liberty Bell Award for service" />
<meta property="og:description" content="The Lyon and Chase County Bar Association presented The Bulletin, the Emporia State campus newspaper, with the Liberty Bell during their annual Law Day Luncheon today." />
<meta property="og:site_name" content="ESU Bulletin" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/esubulletin/?ref=aymt_homepage_panel" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@esubulletin" />
<meta name="twitter:image:alt" content="liberty2" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8ac305d13edc92feb403b1d0e2c37336.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/live/global/resources/styles/site.css?_dc=1476455345"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Sans|Noto+Serif|Lora|Open+Sans"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.134.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Sarah Spoon"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":227},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/ads/impressions.js?_dc=1556949920"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/ads/traffic.js?_dc=1556948113"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/ads/settings.js?_dc=1540424392"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Bar Association presents Bulletin with Liberty Bell Award for service | News | esubulletin.com</title>
            
    <style>body { background-color: #ededed; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #64a8b5; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #464646; } .fixed-nav #main-navigation { background-color: #464646 !important; } #site-top-nav-container, #site-top-nav { background-color: #464646; } #site-footer { background-color: #f4f3f3; color: #444; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #64a8bd; } .navbar-toggle .icon-bar { background-color: #64a8bd !important; } .navbar-toggle .sr-only-show { color: #64a8bd !important; } #site-top-nav .list-inline>li>a { color: #64a8bd; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #64a8bd; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #444; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #edb143; }#site-header{ border-bottom: 3px solid #edb143; }#site-footer{ border-top: 3px solid #edb143; } .tnt-bg-accent { background-color: #edb143; } a .tnt-caret-down { color: #edb143; } .block-title .block-title-inner { border-color: #edb143; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #edb143; } .form-control:focus { border-bottom-color: #edb143; } /* Place site-wide CSS here */ /* font-family: 'Noto Sans', sans-serif; */ /* font-family: 'Noto Serif', serif; */ /* font-family: 'Open Sans', sans-serif; */ /* font-family: 'Lora', serif; */ body { font-family: 'Open Sans', sans-serif;} a { color:#2e77db;} a:hover { color:#000000;} #weather-508465 .weather-expanded small { opacity: 1.0!important; color:#f5f3f3!important; } div#site-top-nav-container { background: #757575!important; } #site-top-nav { background-color: #757575; } #site-top-nav .list-inline>li>a { color: #ffffb7!important; } .masthead-logo-block .img-responsive { margin-left:auto;margin-right:auto;} #main-navigation li a { font-family: 'Open Sans', sans-serif; text-transform: uppercase; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #000000!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .navbar-default .navbar-nav>li>a:hover { background-color:#000000;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .dropdown-menu { background-color:#000000;color:#dbd22e!important;} .dropdown-menu>li>a { color:#dbd22e!important;text-transform: capitalize!important;} .dropdown-menu>li>a:hover { background:#f7f7f7;color:#000000!important;} @media (min-width: 992px) { .nav>li>a { padding: 10px 16px;} } .navbar { min-height: 40px!important;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Lora', serif; margin: 0; text-transform: uppercase; } #site-footer { border-top: 3px solid #000000; } #site-footer-container { background-color: #000000!important;} #site-footer a:hover { color: #828103!important;} div#site-copyright-container { background: #000000; width: 100%; color:#ffffb7; } #site-copyright { margin-left: auto; padding-top: 20px; padding-bottom: 20px; margin-right: auto; width: 60%; } #site-copyright, #site-copyright a { color:#ffffb7;} .follow-links-508462 li a.fb, .follow-links-508462 li a.tw, .follow-links-508462 li a.yt, .follow-links-508462 li a.is { background-color: #bdd22e!important; } </style>
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Bar Association presents Bulletin with Liberty Bell Award for service | News | esubulletin.com" href="http://www.esubulletin.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.esubulletin.com/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class="fluid  blox-asset app-editorial uuid-4973872e-6dda-11e9-8464-837c525f331d  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.esubulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.134.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Sarah+Spoon&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=227&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.esubulletin.com",
  secureDomain: "www.esubulletin.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-4973872e-6dda-11e9-8464-837c525f331d" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.esubulletin.com/users/admin/contribute/article/?assetid=4973872e-6dda-11e9-8464-837c525f331d&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.esubulletin.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-508464" class="tncms-block hidden-md hidden-lg"><div id="user-controls-508464" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.esubulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.esubulletin.com%2Fnews%2Fbar-association-presents-bulletin-with-liberty-bell-award-for-service%2Farticle_4973872e-6dda-11e9-8464-837c525f331d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.esubulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.esubulletin.com%2Fnews%2Fbar-association-presents-bulletin-with-liberty-bell-award-for-service%2Farticle_4973872e-6dda-11e9-8464-837c525f331d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.esubulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-508464').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.esubulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.esubulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.esubulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-508464').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.esubulletin.com/users/logout/" id="user-logout-form-508464"><input type="hidden" name="referer_url" value="http://www.esubulletin.com/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a href="/news/coverage/"  class="nav-link tnt-section-coverage">Coverage</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-staff-editorials">Staff Editorials</a>
                                </li><li>
                                    <a href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/hornet_life/"  class="nav-link tnt-section-hornet-life">Hornet Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/statehouse_news/"  class="nav-link tnt-section-statehouse-news">Statehouse News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/fall/"  class="nav-link tnt-section-fall">Fall</a>
                                </li><li>
                                    <a href="/sports/spring/"  class="nav-link tnt-section-spring">Spring</a>
                                </li><li>
                                    <a href="/sports/winter/"  class="nav-link tnt-section-winter">Winter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/empowered/"  class="nav-link tnt-section-empowered-magazine">Empowered Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.esubulletin.com/site/forms/announcements/empowered_submit/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-fiction-to-empowered">Submit Fiction to Empowered</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/full_issue/"  class="nav-link tnt-section-full-issues">Full Issues</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-508460" class="tncms-block hidden-md hidden-lg"><section id="block-508460" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-508460" class="search-form-container card clearfix text-center ">
    <form id="site-search-508460" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-508460-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-508460-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-508460-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-508460').submit();
        return false;
    });

    $('#site-search-508460').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-508460 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-508460 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-508460-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html" >
                    
                        <span class=""></span>
                    <span class="nav-label">About Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.esubulletin.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-staff"  href="http://www.esubulletin.com/site/staff.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Meet the Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-former-bulletin-advisers"  href="http://www.esubulletin.com/site/bulletin_advisers.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Former Bulletin Advisers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-former-editor-in-chiefs"  href="http://www.esubulletin.com/site/bulletin_editors-in-chief.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Former Editor in Chiefs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class=""></span>
                    <span class="nav-label">Advertising</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-media-kit"  href="http://www.esubulletin.com/media_kit/"  target="_blank" rel="noopener">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad-with-us"  href="https://www.esubulletin.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad with us!</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class=""></span>
                    <span class="nav-label">Submit</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="https://www.esubulletin.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="https://www.esubulletin.com/site/forms/online_services/employment/?submitted_page="  target="_blank" rel="noopener">
                    <span class="nav-label">Employment</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe-to-our-newsletter"  href="https://www.esubulletin.com/site/forms/sign_up_for_our_newsletter/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe to our Newsletter!</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-508463" class="tncms-block"><div id="user-controls-508463" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.esubulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.esubulletin.com%2Fnews%2Fbar-association-presents-bulletin-with-liberty-bell-award-for-service%2Farticle_4973872e-6dda-11e9-8464-837c525f331d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.esubulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.esubulletin.com%2Fnews%2Fbar-association-presents-bulletin-with-liberty-bell-award-for-service%2Farticle_4973872e-6dda-11e9-8464-837c525f331d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.esubulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-508463').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.esubulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.esubulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.esubulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-508463').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.esubulletin.com/users/logout/" id="user-logout-form-508463"><input type="hidden" name="referer_url" value="http://www.esubulletin.com/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-508461" class="tncms-block"><div class="follow-links-508461 pull-right">
    
    <section id="block-508461" class="block emphasis-h3  heading-color  " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/esubulletin/?ref=aymt_homepage_panel" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/esubulletin/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/ESUBulletin" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/esubulletin" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.esubulletin.com",
  "sameAs" : ["https://www.facebook.com/esubulletin/?ref=aymt_homepage_panel","http://twitter.com/esubulletin/","http://www.youtube.com/ESUBulletin","http://instagram.com/esubulletin"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-508383" class="tncms-block masthead-logo-block"><section id="block-508383" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/e51a9db4-e312-11e8-86a4-4b06afe1ebc5.jpg?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/e51a9db4-e312-11e8-86a4-4b06afe1ebc5.jpg?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/e51a9db4-e312-11e8-86a4-4b06afe1ebc5.jpg?resize=400%2C95 400w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/e51a9db4-e312-11e8-86a4-4b06afe1ebc5.jpg?resize=540%2C128 540w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/e51a9db4-e312-11e8-86a4-4b06afe1ebc5.jpg?resize=750%2C178 750w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/e51a9db4-e312-11e8-86a4-4b06afe1ebc5.jpg?resize=1200%2C285 1200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/e51a9db4-e312-11e8-86a4-4b06afe1ebc5.jpg 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-508456" class="tncms-block"><section id="block-508456" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/291dfaa6-46b4-11e4-b064-234682ed8972.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/291dfaa6-46b4-11e4-b064-234682ed8972.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/291dfaa6-46b4-11e4-b064-234682ed8972.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/291dfaa6-46b4-11e4-b064-234682ed8972.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-508465" class="tncms-block"><div id="weather-508465" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">55&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-508465 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Emporia, KS
                                
                                 <small>(66801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few passing clouds, otherwise generally sunny. High 72F. Winds ENE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear early then increasing cloudiness overnight. Low near 50F. Winds SSE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 4, 2019 @ 1:04 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=66801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-508459" class="tncms-block"><ul id="site-search-508459-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-508459" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-508459-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-508459-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-508459-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-508459').submit();
        return false;
    });

    $('#site-search-508459').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-508459 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-508459 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-508459-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-breaking-news"  href="/news/breaking_news/" >
                    <span class="nav-label">Breaking News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coverage"  href="/news/coverage/" >
                    <span class="nav-label">Coverage</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Staff Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guest_columns/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-hornet-life"  href="/hornet_life/" >
                    <span class="nav-label">Hornet Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-statehouse-news"  href="/statehouse_news/" >
                    <span class="nav-label">Statehouse News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fall"  href="/sports/fall/" >
                    <span class="nav-label">Fall</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spring"  href="/sports/spring/" >
                    <span class="nav-label">Spring</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winter"  href="/sports/winter/" >
                    <span class="nav-label">Winter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-empowered-magazine"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/empowered/" >
                    <span class="nav-label">Empowered Magazine</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-fiction-to-empowered"  href="https://www.esubulletin.com/site/forms/announcements/empowered_submit/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Fiction to Empowered</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-full-issues"  href="/full_issue/" >
                    <span class="nav-label">Full Issues</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-508324" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-508325" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-4973872e-6dda-11e9-8464-837c525f331d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-4973872e-6dda-11e9-8464-837c525f331d-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-4973872e-6dda-11e9-8464-837c525f331d-photo-modal" class="carousel-inner">
                        <div  class="item photo-433a3068-6ddc-11e9-8b6c-4b3653ad4660 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Bar Association presents Bulletin with Liberty Bell Award for service","url":"/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html","uuid":"4973872e-6dda-11e9-8464-837c525f331d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/33/433a3068-6ddc-11e9-8b6c-4b3653ad4660/5ccc9b19e7d53.image.jpg?resize=1200%2C900"
                    
                    alt="liberty2"
                    class="img-responsive owl-first-image owl-lazy cutout"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/33/433a3068-6ddc-11e9-8b6c-4b3653ad4660/5ccc9b19e7d53.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4973872e-6dda-11e9-8464-837c525f331d-photo-modal" data-target=".caption-inner-4973872e-6dda-11e9-8464-837c525f331d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4973872e-6dda-11e9-8464-837c525f331d-photo-modal collapse in"><div class="caption-text"><p>Sarah Spoon, current Editor-in-Chief of <em>The Bulletin</em> and senior Spanish and English major, Max McCoy, adviser to <em>The Bulletin</em> and investigative reporter, Allie Crome, senior secondary education major, and Margaret Mellott, Editor-in-Chief of <em>The Bulletin</em> next year and sophomore history secondary education major, stand with the Liberty Bell Award. The speaker at the event was <span>Matthew D. Keenan, a lawyer with Shook, Hardy &amp; Bacon, who said <em>The Bulletin</em>'s work would make William Allen White proud.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.esubulletin.com%2Fliberty%2Fimage_433a3068-6ddc-11e9-8b6c-4b3653ad4660.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/liberty/image_433a3068-6ddc-11e9-8b6c-4b3653ad4660.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":433a3068-6ddc-11e9-8b6c-4b3653ad4660}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.esubulletin.com%2Fliberty%2Fimage_433a3068-6ddc-11e9-8b6c-4b3653ad4660.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=liberty2&via=esubulletin" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/liberty/image_433a3068-6ddc-11e9-8b6c-4b3653ad4660.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":433a3068-6ddc-11e9-8b6c-4b3653ad4660}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.esubulletin.com/tncms/asset/editorial/433a3068-6ddc-11e9-8b6c-4b3653ad4660" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":433a3068-6ddc-11e9-8b6c-4b3653ad4660}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BESU%20Bulletin%5D%20liberty2&body=http%3A%2F%2Fwww.esubulletin.com%2Fliberty%2Fimage_433a3068-6ddc-11e9-8b6c-4b3653ad4660.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":433a3068-6ddc-11e9-8b6c-4b3653ad4660}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/liberty/image_433a3068-6ddc-11e9-8b6c-4b3653ad4660.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":433a3068-6ddc-11e9-8b6c-4b3653ad4660}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-433a3068-6ddc-11e9-8b6c-4b3653ad4660-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="433a3068-6ddc-11e9-8b6c-4b3653ad4660" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="433a3068-6ddc-11e9-8b6c-4b3653ad4660" class="save-list-433a3068-6ddc-11e9-8b6c-4b3653ad4660-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="433a3068-6ddc-11e9-8b6c-4b3653ad4660" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Bar Association presents Bulletin with Liberty Bell Award for service","url":"/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html","uuid":"4973872e-6dda-11e9-8464-837c525f331d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/f/89/f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e/5ccc9ac5418ee.image.jpg?resize=1200%2C900"
                    
                    alt="liberty 1"
                    class="img-responsive owl-first-image owl-lazy cutout"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/f/89/f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e/5ccc9ac5418ee.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4973872e-6dda-11e9-8464-837c525f331d-photo-modal" data-target=".caption-inner-4973872e-6dda-11e9-8464-837c525f331d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4973872e-6dda-11e9-8464-837c525f331d-photo-modal collapse in"><div class="caption-text"><p>Sarah Spoon, current Editor-in-Chief of <em>The Bulletin</em> and senior Spanish and English major, Allie Crome, senior secondary education major, and Margaret Mellott, Editor-in-Chief of <em>The Bulletin</em> next year and sophomore history secondary education major, stand with the Liberty Bell Award given by the Lyon and Chase County Bar Association today during their annual law day luncheon. The Liberty Bell Award was established more than 40 years ago to acknowledge outstanding community service, and service with respect to law and the rule of law, according to an email sent by <span>Jeremy Dorsey, </span><span>Kansas Legal Services of Emporia.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.esubulletin.com%2Fliberty%2Fimage_f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/liberty/image_f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.esubulletin.com%2Fliberty%2Fimage_f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=liberty%201&via=esubulletin" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/liberty/image_f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.esubulletin.com/tncms/asset/editorial/f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BESU%20Bulletin%5D%20liberty%201&body=http%3A%2F%2Fwww.esubulletin.com%2Fliberty%2Fimage_f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/liberty/image_f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e" class="save-list-f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4973872e-6dda-11e9-8464-837c525f331d" class="asset article-default"  data-url="http://www.esubulletin.com/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/33/433a3068-6ddc-11e9-8b6c-4b3653ad4660/5ccc9b19e7d53.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="esubulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.esubulletin.com/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html" />
    <style>
                .asset-paging .direction {
                    color: #edb143;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-4973872e-6dda-11e9-8464-837c525f331d" class="asset-paging">
                <div id="paging-prev-4973872e-6dda-11e9-8464-837c525f331d" class="paging-link prev offset"></div>
                <div id="paging-next-4973872e-6dda-11e9-8464-837c525f331d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bar Association presents Bulletin with Liberty Bell Award for service
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-13d9ad4e-d905-11e6-83d3-573057593944-asset-4973872e-6dda-11e9-8464-837c525f331d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.esubulletin.com/users/profile/Sarah%20Spoon">Sarah Spoon</a></span>
                
                    <div id="author-popup-13d9ad4e-d905-11e6-83d3-573057593944-asset-4973872e-6dda-11e9-8464-837c525f331d-content" class="hide">
                        <article class="clearfix card author popup-content card-author-13d9ad4e-d905-11e6-83d3-573057593944">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.esubulletin.com/users/profile/Sarah%20Spoon" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Sarah Spoon" src="" data-src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/avatars/1/3d/9ad/13d9ad4e-d905-11e6-83d3-573057593944.6213362596403ac30ada596a34dca608.png?_dc=1518559105" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.esubulletin.com/users/profile/Sarah%20Spoon" rel="author" class="tnt-user-profile-link tnt-user-name">Sarah Spoon</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sspoon@esubulletin.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-13d9ad4e-d905-11e6-83d3-573057593944-asset-4973872e-6dda-11e9-8464-837c525f331d').popover({
                            content: $('#author-popup-13d9ad4e-d905-11e6-83d3-573057593944-asset-4973872e-6dda-11e9-8464-837c525f331d-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-05-03T14:33:00-05:00" class="tnt-date asset-date text-muted">
            May 3, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-05-03T14:49:30-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-05-03T14:33:00-05:00">
    <meta itemprop="datePublished" content="2019-05-03T14:33:00-05:00">
    <meta itemprop="dateModified" content="2019-05-03T09:49:30-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.esubulletin.com%2Fnews%2Fbar-association-presents-bulletin-with-liberty-bell-award-for-service%2Farticle_4973872e-6dda-11e9-8464-837c525f331d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4973872e-6dda-11e9-8464-837c525f331d}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.esubulletin.com%2Fnews%2Fbar-association-presents-bulletin-with-liberty-bell-award-for-service%2Farticle_4973872e-6dda-11e9-8464-837c525f331d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Bar%20Association%20presents%20Bulletin%20with%20Liberty%20Bell%20Award%20for%20service&via=esubulletin" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4973872e-6dda-11e9-8464-837c525f331d}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.esubulletin.com/tncms/asset/editorial/4973872e-6dda-11e9-8464-837c525f331d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4973872e-6dda-11e9-8464-837c525f331d}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BESU%20Bulletin%5D%20Bar%20Association%20presents%20Bulletin%20with%20Liberty%20Bell%20Award%20for%20service&body=http%3A%2F%2Fwww.esubulletin.com%2Fnews%2Fbar-association-presents-bulletin-with-liberty-bell-award-for-service%2Farticle_4973872e-6dda-11e9-8464-837c525f331d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4973872e-6dda-11e9-8464-837c525f331d}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="4973872e-6dda-11e9-8464-837c525f331d" class="save-list-4973872e-6dda-11e9-8464-837c525f331d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4973872e-6dda-11e9-8464-837c525f331d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4973872e-6dda-11e9-8464-837c525f331d">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.esubulletin.com%2Fnews%2Fbar-association-presents-bulletin-with-liberty-bell-award-for-service%2Farticle_4973872e-6dda-11e9-8464-837c525f331d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4973872e-6dda-11e9-8464-837c525f331d}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.esubulletin.com%2Fnews%2Fbar-association-presents-bulletin-with-liberty-bell-award-for-service%2Farticle_4973872e-6dda-11e9-8464-837c525f331d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Bar%20Association%20presents%20Bulletin%20with%20Liberty%20Bell%20Award%20for%20service&via=esubulletin" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4973872e-6dda-11e9-8464-837c525f331d}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.esubulletin.com/tncms/asset/editorial/4973872e-6dda-11e9-8464-837c525f331d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4973872e-6dda-11e9-8464-837c525f331d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BESU%20Bulletin%5D%20Bar%20Association%20presents%20Bulletin%20with%20Liberty%20Bell%20Award%20for%20service&body=http%3A%2F%2Fwww.esubulletin.com%2Fnews%2Fbar-association-presents-bulletin-with-liberty-bell-award-for-service%2Farticle_4973872e-6dda-11e9-8464-837c525f331d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4973872e-6dda-11e9-8464-837c525f331d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4973872e-6dda-11e9-8464-837c525f331d}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4973872e-6dda-11e9-8464-837c525f331d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4973872e-6dda-11e9-8464-837c525f331d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4973872e-6dda-11e9-8464-837c525f331d" class="save-list-4973872e-6dda-11e9-8464-837c525f331d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4973872e-6dda-11e9-8464-837c525f331d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Lyon and Chase County Bar Association presented <em>The Bulletin</em>, the Emporia State campus newspaper, with the Liberty Bell during their annual Law Day Luncheon today.</p><p>The Liberty Bell Award was established more than 40 years ago to acknowledge outstanding community service, and service with respect to law and the rule of law, according to an email sent by <span style="font-family: tahoma, sans-serif;">Jeremy Dorsey, </span><span style="font-family: tahoma, sans-serif;">Kansas Legal Services of Emporia.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The speaker at the event was <span style="font-family: tahoma, sans-serif;">Matthew D. Keenan, a lawyer with Shook, Hardy &amp; Bacon, who said <em>The Bulletin</em>'s work would make William Allen White proud. </span></p><p><span style="font-family: tahoma, sans-serif;"><em>The Bulletin</em> received the Liberty Bell award for their coverage of the <a href="http://www.esubulletin.com/news/misconduct-investigation-leaves-student-hopeless/article_e159a54e-1289-11e8-bfec-9b13adf96dcc.html" target="_blank">Jane stories</a>, which led to <a href="http://www.esubulletin.com/news/abused-don-t-talk-about-it/article_8eabdc7c-1289-11e8-908a-9b7491772b81.html" target="_blank">policy change</a> on Emporia State's campus, the <a href="http://www.esubulletin.com/news/seven-cece-staff-members-did-not-report-abuse/article_34663564-aac9-11e7-b8fe-cbd5a73c6e46.html" target="_blank">CECE abuse stories</a> and the coverage of <a href="http://www.esubulletin.com/news/illegal-alien-post-brings-backlash-apology/article_46a5e346-e2e0-11e8-b3dc-4faa514ec65c.html" target="_blank">ASG Vice President Michaela Todd</a>, who made a social media post using the phrase "illegal aliens."</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The majority of the work on these stories are credited to Rayna Karst, Emporia State graduate, Allie Crome, senior secondary education major, Sarah Spoon, senior Spanish and English major and Margaret Mellott, sophomore secondary education history major.</p><p>The adviser for <em>The Bulletin</em> is Max McCoy, professor of journalism and investigative journalist. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.esubulletin.com%2Fnews%2Fbar-association-presents-bulletin-with-liberty-bell-award-for-service%2Farticle_4973872e-6dda-11e9-8464-837c525f331d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4973872e-6dda-11e9-8464-837c525f331d}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.esubulletin.com%2Fnews%2Fbar-association-presents-bulletin-with-liberty-bell-award-for-service%2Farticle_4973872e-6dda-11e9-8464-837c525f331d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Bar%20Association%20presents%20Bulletin%20with%20Liberty%20Bell%20Award%20for%20service&via=esubulletin" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4973872e-6dda-11e9-8464-837c525f331d}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.esubulletin.com/tncms/asset/editorial/4973872e-6dda-11e9-8464-837c525f331d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4973872e-6dda-11e9-8464-837c525f331d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BESU%20Bulletin%5D%20Bar%20Association%20presents%20Bulletin%20with%20Liberty%20Bell%20Award%20for%20service&body=http%3A%2F%2Fwww.esubulletin.com%2Fnews%2Fbar-association-presents-bulletin-with-liberty-bell-award-for-service%2Farticle_4973872e-6dda-11e9-8464-837c525f331d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4973872e-6dda-11e9-8464-837c525f331d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4973872e-6dda-11e9-8464-837c525f331d}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4973872e-6dda-11e9-8464-837c525f331d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4973872e-6dda-11e9-8464-837c525f331d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4973872e-6dda-11e9-8464-837c525f331d" class="save-list-4973872e-6dda-11e9-8464-837c525f331d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4973872e-6dda-11e9-8464-837c525f331d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-cutout inline-asset inline-image hover-expand" data-toggle="modal"data-photo-target=".photo-433a3068-6ddc-11e9-8b6c-4b3653ad4660" data-instance="#gallery-items-4973872e-6dda-11e9-8464-837c525f331d-photo-modal" data-target="#photo-carousel-4973872e-6dda-11e9-8464-837c525f331d">
                                                    <span class="expand">
                                                            +1&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/33/433a3068-6ddc-11e9-8b6c-4b3653ad4660/5ccc9b19e7d53.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/33/433a3068-6ddc-11e9-8b6c-4b3653ad4660/5ccc9b19e7d53.image.jpg?resize=1200%2C900">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="liberty2"
                        class="img-responsive lazyload full cutout"
                        width="1662"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/33/433a3068-6ddc-11e9-8b6c-4b3653ad4660/5ccc9b19e7d53.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/33/433a3068-6ddc-11e9-8b6c-4b3653ad4660/5ccc9b19e7d53.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/33/433a3068-6ddc-11e9-8b6c-4b3653ad4660/5ccc9b19e7d53.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/33/433a3068-6ddc-11e9-8b6c-4b3653ad4660/5ccc9b19e7d53.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/33/433a3068-6ddc-11e9-8b6c-4b3653ad4660/5ccc9b19e7d53.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/33/433a3068-6ddc-11e9-8b6c-4b3653ad4660/5ccc9b19e7d53.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/33/433a3068-6ddc-11e9-8b6c-4b3653ad4660/5ccc9b19e7d53.image.jpg?resize=1662%2C1247 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Sarah Spoon, current Editor-in-Chief of <em>The Bulletin</em> and senior Spanish and English major, Max McCoy, adviser to <em>The Bulletin</em> and investigative reporter, Allie Crome, senior secondary education major, and Margaret Mellott, Editor-in-Chief of <em>The Bulletin</em> next year and sophomore history secondary education major, stand with the Liberty Bell Award. The speaker at the event was <span>Matthew D. Keenan, a lawyer with Shook, Hardy &amp; Bacon, who said <em>The Bulletin</em>'s work would make William Allen White proud.</span></p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            
                                                <div class="asset-related-cutout inline-asset inline-image hover-expand" data-toggle="modal"data-photo-target=".photo-f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e" data-instance="#gallery-items-4973872e-6dda-11e9-8464-837c525f331d-photo-modal" data-target="#photo-carousel-4973872e-6dda-11e9-8464-837c525f331d">
                                                    <span class="expand">
                                                            +1&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/f/89/f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e/5ccc9ac5418ee.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/f/89/f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e/5ccc9ac5418ee.image.jpg?resize=1200%2C900">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="liberty 1"
                        class="img-responsive lazyload full cutout"
                        width="1662"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/f/89/f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e/5ccc9ac5418ee.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/f/89/f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e/5ccc9ac5418ee.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/f/89/f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e/5ccc9ac5418ee.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/f/89/f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e/5ccc9ac5418ee.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/f/89/f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e/5ccc9ac5418ee.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/f/89/f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e/5ccc9ac5418ee.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/f/89/f89a7e46-6ddb-11e9-bb9d-1b9d3d88c70e/5ccc9ac5418ee.image.jpg?resize=1662%2C1247 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Sarah Spoon, current Editor-in-Chief of <em>The Bulletin</em> and senior Spanish and English major, Allie Crome, senior secondary education major, and Margaret Mellott, Editor-in-Chief of <em>The Bulletin</em> next year and sophomore history secondary education major, stand with the Liberty Bell Award given by the Lyon and Chase County Bar Association today during their annual law day luncheon. The Liberty Bell Award was established more than 40 years ago to acknowledge outstanding community service, and service with respect to law and the rule of law, according to an email sent by <span>Jeremy Dorsey, </span><span>Kansas Legal Services of Emporia.</span></p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22emporia%20state%20university%22#tncms-source=keyword" class="tag-emporia-state-university label label-default" >Emporia State University</a>
            </li> <li>
                <a href="/search/?k=%22emporia%2C%20kansas%22#tncms-source=keyword" class="tag-emporia,-kansas label label-default" >Emporia, Kansas</a>
            </li> <li>
                <a href="/search/?k=%22the%20bulletin%22#tncms-source=keyword" class="tag-the-bulletin label label-default" >The Bulletin</a>
            </li> <li>
                <a href="/search/?k=%22emporia%22#tncms-source=keyword" class="tag-emporia label label-default" >Emporia</a>
            </li> <li>
                <a href="/search/?k=%22kansas%22#tncms-source=keyword" class="tag-kansas label label-default" >Kansas</a>
            </li> <li>
                <a href="/search/?k=%22states%20of%20the%20united%20states%22#tncms-source=keyword" class="tag-states-of-the-united-states label label-default" >States Of The United States</a>
            </li> <li>
                <a href="/search/?k=%22midwestern%20united%20states%22#tncms-source=keyword" class="tag-midwestern-united-states label label-default" >Midwestern United States</a>
            </li> <li>
                <a href="/search/?k=%22adviser%22#tncms-source=keyword" class="tag-adviser label label-default" >Adviser</a>
            </li> <li>
                <a href="/search/?k=%22chase%20county%20bar%20association%22#tncms-source=keyword" class="tag-chase-county-bar-association label label-default" >Chase County Bar Association</a>
            </li> <li>
                <a href="/search/?k=%22professor%20of%20journalism%20and%20investigative%20journalist%22#tncms-source=keyword" class="tag-professor-of-journalism-and-investigative-journalist label label-default" >Professor Of Journalism And Investigative Journalist</a>
            </li> <li>
                <a href="/search/?k=%22max%20mccoy%22#tncms-source=keyword" class="tag-max-mccoy label label-default" >Max Mccoy</a>
            </li> <li>
                <a href="/search/?k=%22campus%20newspaper%22#tncms-source=keyword" class="tag-campus-newspaper label label-default" >Campus Newspaper</a>
            </li> <li>
                <a href="/search/?k=%22bar%20association%22#tncms-source=keyword" class="tag-bar-association label label-default" >Bar Association</a>
            </li> <li>
                <a href="/search/?k=%22jeremy%20dorsey%22#tncms-source=keyword" class="tag-jeremy-dorsey label label-default" >Jeremy Dorsey</a>
            </li> <li>
                <a href="/search/?k=%22rayna%20karst%22#tncms-source=keyword" class="tag-rayna-karst label label-default" >Rayna Karst</a>
            </li> <li>
                <a href="/search/?k=%22lawyer%22#tncms-source=keyword" class="tag-lawyer label label-default" >Lawyer</a>
            </li> <li>
                <a href="/search/?k=%22sarah%20spoon%22#tncms-source=keyword" class="tag-sarah-spoon label label-default" >Sarah Spoon</a>
            </li> <li>
                <a href="/search/?k=%22social%20media%20post%22#tncms-source=keyword" class="tag-social-media-post label label-default" >Social Media Post</a>
            </li> <li>
                <a href="/search/?k=%22emporia%20state%27s%20campus%22#tncms-source=keyword" class="tag-emporia-states-campus label label-default" >Emporia State's Campus</a>
            </li> <li>
                <a href="/search/?k=%22speaker%22#tncms-source=keyword" class="tag-speaker label label-default" >Speaker</a>
            </li> <li>
                <a href="/search/?k=%22vice%20president%22#tncms-source=keyword" class="tag-vice-president label label-default" >Vice President</a>
            </li> <li>
                <a href="/search/?k=%22michaela%20todd%22#tncms-source=keyword" class="tag-michaela-todd label label-default" >Michaela Todd</a>
            </li> <li>
                <a href="/search/?k=%22lyon%22#tncms-source=keyword" class="tag-lyon label label-default" >Lyon</a>
            </li> <li>
                <a href="/search/?k=%22the%20liberty%20bell%20award%22#tncms-source=keyword" class="tag-the-liberty-bell-award label label-default" >The Liberty Bell Award</a>
            </li> <li>
                <a href="/search/?k=%22major%22#tncms-source=keyword" class="tag-major label label-default" >Major</a>
            </li> <li>
                <a href="/search/?k=%22shook%2C%20hardy%20%26%20bacon%22#tncms-source=keyword" class="tag-shook,-hardy-&-bacon label label-default" >Shook, Hardy & Bacon</a>
            </li> <li>
                <a href="/search/?k=%22margaret%20mellott%22#tncms-source=keyword" class="tag-margaret-mellott label label-default" >Margaret Mellott</a>
            </li> <li>
                <a href="/search/?k=%22allie%20crome%22#tncms-source=keyword" class="tag-allie-crome label label-default" >Allie Crome</a>
            </li> <li>
                <a href="/search/?k=%22matthew%20d.%20keenan%22#tncms-source=keyword" class="tag-matthew-d_-keenan label label-default" >Matthew D. Keenan</a>
            </li> <li>
                <a href="/search/?k=%22william%20allen%20white%22#tncms-source=keyword" class="tag-william-allen-white label label-default" >William Allen White</a>
            </li> <li>
                <a href="/search/?k=%22asg%22#tncms-source=keyword" class="tag-asg label label-default" >Asg</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-13d9ad4e-d905-11e6-83d3-573057593944">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.esubulletin.com/users/profile/Sarah%20Spoon" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Sarah Spoon" src="" data-src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/avatars/1/3d/9ad/13d9ad4e-d905-11e6-83d3-573057593944.6213362596403ac30ada596a34dca608.png?_dc=1518559105" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.esubulletin.com/users/profile/Sarah%20Spoon" rel="author" class="tnt-user-profile-link tnt-user-name">Sarah Spoon</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sspoon@esubulletin.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-13d9ad4e-d905-11e6-83d3-573057593944" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=13d9ad4e-d905-11e6-83d3-573057593944&s=start_time&sd=desc" data-subject="Sarah Spoon" data-description="Whenever Sarah Spoon posts new content, you'll get an email delivered to your inbox with a link." data-name="Sarah Spoon notification" data-author-id="13d9ad4e-d905-11e6-83d3-573057593944" data-user-url="https://www.esubulletin.com/users/">
        <i class="fas tnt-star"></i> Follow Sarah Spoon
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.esubulletin.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.esubulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.esubulletin.com%2Fnews%2Fbar-association-presents-bulletin-with-liberty-bell-award-for-service%2Farticle_4973872e-6dda-11e9-8464-837c525f331d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.esubulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.esubulletin.com%2Fnews%2Fbar-association-presents-bulletin-with-liberty-bell-award-for-service%2Farticle_4973872e-6dda-11e9-8464-837c525f331d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("2b0c41e7-9432-4fc0-9dac-cc3696cfff17");
        var apiKey = "JCJ27JRPMF5JPQZ77HCY";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-2b0c41e7-9432-4fc0-9dac-cc3696cfff17';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="4973872e-6dda-11e9-8464-837c525f331d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="4973872e-6dda-11e9-8464-837c525f331d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.esubulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.esubulletin.com%2Fnews%2Fbar-association-presents-bulletin-with-liberty-bell-award-for-service%2Farticle_4973872e-6dda-11e9-8464-837c525f331d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-508345" class="tncms-block visible-lg visible-md"><section id="block-508345" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-508345 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html" class="tnt-asset-link">
        

        
            Bar Association presents Bulletin with Liberty Bell Award for service</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/hornet_life/nearly-all-corky-s-fuzzy-friends-adopted-returned/article_2e8b3870-6c69-11e9-a498-5b354e7f66dc.html" class="tnt-asset-link">
        

        
            Nearly all Corky’s Fuzzy Friends adopted, returned</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/associated-student-government-to-release-new-logo/article_e6202dae-6c66-11e9-9933-9f679c004e32.html" class="tnt-asset-link">
        

        
            Associated Student Government to release new logo</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/student-publications-win-awards-at-media-conference/article_b521b7ea-6c66-11e9-8c10-d399fc9e7ceb.html" class="tnt-asset-link">
        

        
            Student publications win 28 awards at media conference</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bulletin-finances-covered-through-the-end-of-fiscal-year/article_d4a829a6-6c65-11e9-9f1f-13fdc4d4c1cb.html" class="tnt-asset-link">
        

        
            Bulletin finances covered through the end of fiscal year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/wichita-state-to-cut-funds-after-student-fee-increase-loses/article_f0509536-6c64-11e9-ba4f-33ca2421254d.html" class="tnt-asset-link">
        

        
            Wichita State to cut funds after student fee increase loses</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/kansas-graduate-leaves-million-for-nursing-education/article_e0c38182-6c64-11e9-8389-77151d642331.html" class="tnt-asset-link">
        

        
            Kansas graduate leaves $4.2 million for nursing education</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/giants-player-shot-in-topeka-will-join-team-this-weekend/article_037e2420-6c65-11e9-9b9c-174ca4496d12.html" class="tnt-asset-link">
        

        
            Giants: Player shot in Topeka will join team this weekend</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-508384" class="tncms-block"><section id="block-508384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508384 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-508384" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-508384" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-508384" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-508384" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-508384" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/bulletin-finances-covered-through-the-end-of-fiscal-year/article_d4a829a6-6c65-11e9-9f1f-13fdc4d4c1cb.html">Bulletin finances covered through the end of fiscal year</a></li><li><a href="/news/strategic-plan-review-committee-refocuses--year-plan/article_49ac980a-6959-11e9-afaa-9378828841e7.html">Strategic Plan Review Committee refocuses 10-year plan</a></li><li><a href="/news/associated-student-government-to-release-new-logo/article_e6202dae-6c66-11e9-9933-9f679c004e32.html">Associated Student Government to release new logo</a></li><li><a href="/news/bar-association-presents-bulletin-with-liberty-bell-award-for-service/article_4973872e-6dda-11e9-8464-837c525f331d.html">Bar Association presents Bulletin with Liberty Bell Award for service</a></li><li><a href="/statehouse_news/kelly-selects-lawrence-lawyer-for-kansas-court-of-appeals-judge/article_ca627270-6c57-11e9-8e3e-cbfc6d19f853.html">Kelly selects Lawrence lawyer for Kansas Court of Appeals Judge position</a></li><li><a href="/opinion/my-last-letter-from-the-editor/article_940fcbb0-67a1-11e9-8107-b760db53a6a5.html">My last Letter from the Editor</a></li><li><a href="/hornet_life/nearly-all-corky-s-fuzzy-friends-adopted-returned/article_2e8b3870-6c69-11e9-a498-5b354e7f66dc.html">Nearly all Corky’s Fuzzy Friends adopted, returned</a></li><li><a href="/news/kansas-senate-to-consider-resolution-urging-collection-of-citizenship-data/article_4e4e0d34-6c57-11e9-9673-b798e796b949.html">Kansas Senate to consider resolution urging collection of citizenship data</a></li><li><a href="/opinion/save-the-earth-before-the-church/article_cf649558-6c68-11e9-af29-0b02892e7ee8.html">Save the Earth before the church</a></li><li><a href="/statehouse_news/medical-marijuana-advocates-laying-plans-for-next-session/article_0dc18d7a-5980-11e9-a61f-e7a3875dbabf.html">Medical marijuana advocates laying plans for next session</a></li></ul></div>
        
        
            <div id="images-508384" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hornet_life/hanging-in-the-warm-air/image_450d2c58-5bf6-11e9-bf10-5375d88c166a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hanging in the warm air"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/50/450d2c58-5bf6-11e9-bf10-5375d88c166a/5cae939acf771.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-508384" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-508384" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/statehouse_news/committee-revisits-adoption-relinquishment-act/article_2eafabb8-66ee-11e9-97b3-cf276f1274e2.html">Committee revisits Adoption, Relinquishment Act</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-508428" class="tncms-block"></div><div id="tncms-block-508335" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-508341" class="tncms-block"><section id="block-508341" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-508341 ">
        <div class="block-title-inner">
            <h4>
                
                Online Features
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-sm card-bg-color card-compact">
        
        <div class=" ">
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-508341-bafa3f23-25c0-56ef-ac1c-1a019b0d2742" class="clearfix card summary has-image image-top light  tnt-section-online-features tnt-sub-section-senior-living">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bafa3f23-25c0-56ef-ac1c-1a019b0d2742 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/new-ways-hoas-are-communicating-with-residents/article_bafa3f23-25c0-56ef-ac1c-1a019b0d2742.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="New ways HOAs are communicating with residents"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/d/8b/d8b97e28-3eb4-5fc8-abe1-eea7bbef5007/5c7f8618a98e8.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/d/8b/d8b97e28-3eb4-5fc8-abe1-eea7bbef5007/5c7f8618a98e8.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/d/8b/d8b97e28-3eb4-5fc8-abe1-eea7bbef5007/5c7f8618a98e8.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/d/8b/d8b97e28-3eb4-5fc8-abe1-eea7bbef5007/5c7f8618a98e8.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/d/8b/d8b97e28-3eb4-5fc8-abe1-eea7bbef5007/5c7f8618a98e8.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/d/8b/d8b97e28-3eb4-5fc8-abe1-eea7bbef5007/5c7f8618a98e8.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/d/8b/d8b97e28-3eb4-5fc8-abe1-eea7bbef5007/5c7f8618a98e8.image.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/online_features/senior_living/" class="tnt-section-tag">Senior Living</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/senior_living/new-ways-hoas-are-communicating-with-residents/article_bafa3f23-25c0-56ef-ac1c-1a019b0d2742.html" class="tnt-asset-link">
        

        
            New ways HOAs are communicating with residents</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-05-03T02:37:15-05:00" class="tnt-date asset-date text-muted">22 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-508341-dfa75751-f70e-5e9d-a7cb-a6e5b92f806c" class="clearfix card summary has-image image-top light  tnt-section-online-features tnt-sub-section-family-living">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dfa75751-f70e-5e9d-a7cb-a6e5b92f806c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/online_features/family_living/women-prioritize-family-needs-over-their-own-financial-security/article_dfa75751-f70e-5e9d-a7cb-a6e5b92f806c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Women Prioritize Family Needs Over Their Own Financial Security"
                        class="img-responsive lazyload full"
                        width="360"
                        height="240"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/b/9e/b9edfbc1-53ab-55c7-8a7f-6aa3072d95ee/5ccbef95d1015.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/b/9e/b9edfbc1-53ab-55c7-8a7f-6aa3072d95ee/5ccbef95d1015.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/b/9e/b9edfbc1-53ab-55c7-8a7f-6aa3072d95ee/5ccbef95d1015.image.jpg?resize=360%2C240 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/online_features/family_living/" class="tnt-section-tag">Family Living</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/family_living/women-prioritize-family-needs-over-their-own-financial-security/article_dfa75751-f70e-5e9d-a7cb-a6e5b92f806c.html" class="tnt-asset-link">
        

        
            Women Prioritize Family Needs Over Their Own Financial Security</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-05-02T14:35:16-05:00" class="tnt-date asset-date text-muted">May 2, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-508341-6dff279d-6c08-5a83-a39f-a67693ef9a80" class="clearfix card summary has-image image-top light  tnt-section-online-features tnt-sub-section-community-cares">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6dff279d-6c08-5a83-a39f-a67693ef9a80 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/online_features/community_cares/how-to-avoid-losing-power-this-hurricane-season/article_6dff279d-6c08-5a83-a39f-a67693ef9a80.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="How to Avoid Losing Power this Hurricane Season"
                        class="img-responsive lazyload full"
                        width="360"
                        height="236"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/7/4c/74c86583-2522-58b9-bd21-bfb4c4544b17/5ccbef91829a4.image.jpg?resize=200%2C131 200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/7/4c/74c86583-2522-58b9-bd21-bfb4c4544b17/5ccbef91829a4.image.jpg?resize=300%2C197 300w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/7/4c/74c86583-2522-58b9-bd21-bfb4c4544b17/5ccbef91829a4.image.jpg?resize=360%2C236 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/online_features/community_cares/" class="tnt-section-tag">Community Cares</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/community_cares/how-to-avoid-losing-power-this-hurricane-season/article_6dff279d-6c08-5a83-a39f-a67693ef9a80.html" class="tnt-asset-link">
        

        
            How to Avoid Losing Power this Hurricane Season</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-05-02T14:26:40-05:00" class="tnt-date asset-date text-muted">May 2, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        
        
        </div></div></section></div><div id="tncms-block-508368" class="tncms-block"><section id="block-508368" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508368 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2018"},{"d":"US 10YR","s":"CBOT:TYZ2018"},{"d":"US 30YR","s":"CBOT:USZ2018"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.esubulletin.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-508326" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-508327" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-508452" class="tncms-block"><section id="block-508452" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508452 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hornet-life"  href="/hornet_life/" >
                    <span class="nav-label">Hornet Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-full-issue"  href="/full_issue/" >
                    <span class="nav-label">Full Issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-statehouse-news"  href="/statehouse_news/" >
                    <span class="nav-label">Statehouse News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/employment" >
                    <span class="nav-label">Employment</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-508375" class="tncms-block"><section id="block-508375" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508375 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-508457" class="tncms-block padding-bottom"><section id="block-508457" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/1041721e-9794-11e6-aee2-afd66e506e91.png?resize=200%2C287 200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/1041721e-9794-11e6-aee2-afd66e506e91.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-508454" class="tncms-block"><section id="block-508454" class="block emphasis-h4   " ><address>
    <strong>esubulletin.com</strong><br>
    1 Kellogg Circle<br>
    Emporia, KS 66801
    <br>
    
        <strong>Phone:</strong> 620-341-5201<br>
        <strong>Email:</strong> <a href="mailto:esubulletineditor@gmail.com">esubulletineditor@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-508462" class="tncms-block padding-bottom"><div class="follow-links-508462 default">
    
    <section id="block-508462" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-508462 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/esubulletin/?ref=aymt_homepage_panel" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/esubulletin/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://youtube.com/ESUBulletin" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/esubulletin" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.esubulletin.com",
  "sameAs" : ["https://www.facebook.com/esubulletin/?ref=aymt_homepage_panel","http://twitter.com/esubulletin/","http://youtube.com/ESUBulletin","http://instagram.com/esubulletin"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-508379" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-508379"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">ESU Bulletin</a>, 1 Kellogg Circle Emporia, KS</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_508464 = $('#user-controls-508464 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_508464.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_508464.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_508463 = $('#user-controls-508463 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_508463.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_508463.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_4973872e_6dda_11e9_8464_837c525f331d_photo_modal = false;
                var gallery_changed_4973872e_6dda_11e9_8464_837c525f331d_photo_modal = false;
                $('#gallery-items-4973872e-6dda-11e9-8464-837c525f331d-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-4973872e-6dda-11e9-8464-837c525f331d-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-4973872e-6dda-11e9-8464-837c525f331d-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-4973872e-6dda-11e9-8464-837c525f331d-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-4973872e-6dda-11e9-8464-837c525f331d-photo-modal .owl-stage-outer").height( $('#carousel-4973872e-6dda-11e9-8464-837c525f331d-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-4973872e-6dda-11e9-8464-837c525f331d-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-4973872e-6dda-11e9-8464-837c525f331d-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-4973872e-6dda-11e9-8464-837c525f331d-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_4973872e_6dda_11e9_8464_837c525f331d_photo_modal = $('#gallery-items-4973872e-6dda-11e9-8464-837c525f331d-photo-modal').data('owlCarousel');
                $('#carousel-4973872e-6dda-11e9-8464-837c525f331d-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4973872e_6dda_11e9_8464_837c525f331d_photo_modal.prev();
                });
                $('#carousel-4973872e-6dda-11e9-8464-837c525f331d-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4973872e_6dda_11e9_8464_837c525f331d_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>