  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.esubulletin.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Emporia State celebrated TRIO Day last Friday and partnered with the science department to bring Tara Ruttley, NASA associate chief for microgravity research and McNair scholar, to present at ESU." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.esubulletin.com/trio-brings-nasa-to-esu/article_0bd49976-4206-11e9-8700-c7c8f463abf6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=920%2C630" />
<meta property="og:image:width" content="920" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="TRIO brings NASA to ESU" />
<meta property="og:description" content="Emporia State celebrated TRIO Day last Friday and partnered with the science department to bring Tara Ruttley, NASA associate chief for microgravity research and McNair scholar, to present at ESU." />
<meta property="og:site_name" content="ESU Bulletin" />
<meta property="article:publisher" content="https://www.facebook.com/esubulletin/?ref=aymt_homepage_panel" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@esubulletin" />
<meta name="twitter:image:alt" content="trio" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0782928e01856dd997f369d0c4947f87.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/live/global/resources/styles/site.css?_dc=1476455345"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Sans|Noto+Serif|Lora|Open+Sans"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.129.1"},"page":{"grid":"simple","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Emma Boyd"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":224},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f04f62923cf1cbfbad13d1f9e3fa3d11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/ads/impressions.js?_dc=1552100713"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/ads/traffic.js?_dc=1552026912"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/ads/settings.js?_dc=1540424392"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>TRIO brings NASA to ESU |  | esubulletin.com</title>
            
    <style>body { background-color: #ededed; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #64a8b5; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #464646; } .fixed-nav #main-navigation { background-color: #464646 !important; } #site-top-nav-container, #site-top-nav { background-color: #464646; } #site-footer { background-color: #f4f3f3; color: #444; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #64a8bd; } .navbar-toggle .icon-bar { background-color: #64a8bd !important; } .navbar-toggle .sr-only-show { color: #64a8bd !important; } #site-top-nav .list-inline>li>a { color: #64a8bd; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #64a8bd; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #444; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #edb143; }#site-header{ border-bottom: 3px solid #edb143; }#site-footer{ border-top: 3px solid #edb143; } .tnt-bg-accent { background-color: #edb143; } a .tnt-caret-down { color: #edb143; } .block-title .block-title-inner { border-color: #edb143; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #edb143; } .form-control:focus { border-bottom-color: #edb143; } /* Place site-wide CSS here */ /* font-family: 'Noto Sans', sans-serif; */ /* font-family: 'Noto Serif', serif; */ /* font-family: 'Open Sans', sans-serif; */ /* font-family: 'Lora', serif; */ body { font-family: 'Open Sans', sans-serif;} a { color:#2e77db;} a:hover { color:#000000;} #weather-508465 .weather-expanded small { opacity: 1.0!important; color:#f5f3f3!important; } div#site-top-nav-container { background: #757575!important; } #site-top-nav { background-color: #757575; } #site-top-nav .list-inline>li>a { color: #ffffb7!important; } .masthead-logo-block .img-responsive { margin-left:auto;margin-right:auto;} #main-navigation li a { font-family: 'Open Sans', sans-serif; text-transform: uppercase; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #000000!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .navbar-default .navbar-nav>li>a:hover { background-color:#000000;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .dropdown-menu { background-color:#000000;color:#dbd22e!important;} .dropdown-menu>li>a { color:#dbd22e!important;text-transform: capitalize!important;} .dropdown-menu>li>a:hover { background:#f7f7f7;color:#000000!important;} @media (min-width: 992px) { .nav>li>a { padding: 10px 16px;} } .navbar { min-height: 40px!important;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Lora', serif; margin: 0; text-transform: uppercase; } #site-footer { border-top: 3px solid #000000; } #site-footer-container { background-color: #000000!important;} #site-footer a:hover { color: #828103!important;} div#site-copyright-container { background: #000000; width: 100%; color:#ffffb7; } #site-copyright { margin-left: auto; padding-top: 20px; padding-bottom: 20px; margin-right: auto; width: 60%; } #site-copyright, #site-copyright a { color:#ffffb7;} .follow-links-508462 li a.fb, .follow-links-508462 li a.tw, .follow-links-508462 li a.yt, .follow-links-508462 li a.is { background-color: #bdd22e!important; } </style>
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="TRIO brings NASA to ESU |  | esubulletin.com" href="http://www.esubulletin.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.esubulletin.com/trio-brings-nasa-to-esu/article_0bd49976-4206-11e9-8700-c7c8f463abf6.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
        </head>
        <body class="fluid  blox-asset app-editorial uuid-0bd49976-4206-11e9-8700-c7c8f463abf6  type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.esubulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.129.1&tncms.page.grid=simple&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Emma+Boyd&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=224&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.esubulletin.com",
  secureDomain: "www.esubulletin.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-0bd49976-4206-11e9-8700-c7c8f463abf6" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.esubulletin.com/users/admin/contribute/article/?assetid=0bd49976-4206-11e9-8700-c7c8f463abf6&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.esubulletin.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];
                oAuthors.push('Emma Boyd');
            jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-508464" class="tncms-block hidden-md hidden-lg"><div id="user-controls-508464" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.esubulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.esubulletin.com%2Ftrio-brings-nasa-to-esu%2Farticle_0bd49976-4206-11e9-8700-c7c8f463abf6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.esubulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.esubulletin.com%2Ftrio-brings-nasa-to-esu%2Farticle_0bd49976-4206-11e9-8700-c7c8f463abf6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.esubulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-508464').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.esubulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.esubulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.esubulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-508464').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.esubulletin.com/users/logout/" id="user-logout-form-508464"><input type="hidden" name="referer_url" value="http://www.esubulletin.com/trio-brings-nasa-to-esu/article_0bd49976-4206-11e9-8700-c7c8f463abf6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a href="/news/coverage/"  class="nav-link tnt-section-coverage">Coverage</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-staff-editorials">Staff Editorials</a>
                                </li><li>
                                    <a href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/hornet_life/"  class="nav-link tnt-section-hornet-life">Hornet Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/statehouse_news/"  class="nav-link tnt-section-statehouse-news">Statehouse News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/fall/"  class="nav-link tnt-section-fall">Fall</a>
                                </li><li>
                                    <a href="/sports/spring/"  class="nav-link tnt-section-spring">Spring</a>
                                </li><li>
                                    <a href="/sports/winter/"  class="nav-link tnt-section-winter">Winter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/empowered/"  class="nav-link tnt-section-empowered-magazine">Empowered Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.esubulletin.com/site/forms/announcements/empowered_submit/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-fiction-to-empowered">Submit Fiction to Empowered</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/full_issue/"  class="nav-link tnt-section-full-issues">Full Issues</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-508460" class="tncms-block hidden-md hidden-lg"><section id="block-508460" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-508460" class="search-form-container card clearfix text-center ">
    <form id="site-search-508460" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-508460-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-508460-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-508460-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-508460').submit();
        return false;
    });

    $('#site-search-508460').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-508460 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-508460 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-508460-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html" >
                    
                        <span class=""></span>
                    <span class="nav-label">About Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.esubulletin.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-staff"  href="http://www.esubulletin.com/site/staff.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Meet the Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-former-bulletin-advisers"  href="http://www.esubulletin.com/site/bulletin_advisers.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Former Bulletin Advisers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-former-editor-in-chiefs"  href="http://www.esubulletin.com/site/bulletin_editors-in-chief.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Former Editor in Chiefs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class=""></span>
                    <span class="nav-label">Advertising</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-media-kit"  href="http://www.esubulletin.com/media_kit/"  target="_blank" rel="noopener">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad-with-us"  href="https://www.esubulletin.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad with us!</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class=""></span>
                    <span class="nav-label">Submit</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="https://www.esubulletin.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="https://www.esubulletin.com/site/forms/online_services/employment/?submitted_page="  target="_blank" rel="noopener">
                    <span class="nav-label">Employment</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe-to-our-newsletter"  href="https://www.esubulletin.com/site/forms/sign_up_for_our_newsletter/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe to our Newsletter!</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-508463" class="tncms-block"><div id="user-controls-508463" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.esubulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.esubulletin.com%2Ftrio-brings-nasa-to-esu%2Farticle_0bd49976-4206-11e9-8700-c7c8f463abf6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.esubulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.esubulletin.com%2Ftrio-brings-nasa-to-esu%2Farticle_0bd49976-4206-11e9-8700-c7c8f463abf6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.esubulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-508463').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.esubulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.esubulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.esubulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-508463').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.esubulletin.com/users/logout/" id="user-logout-form-508463"><input type="hidden" name="referer_url" value="http://www.esubulletin.com/trio-brings-nasa-to-esu/article_0bd49976-4206-11e9-8700-c7c8f463abf6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-508461" class="tncms-block"><div class="follow-links-508461 pull-right">
    
    <section id="block-508461" class="block emphasis-h3  heading-color  " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/esubulletin/?ref=aymt_homepage_panel" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/esubulletin/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.youtube.com/ESUBulletin" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://instagram.com/esubulletin" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.esubulletin.com",
  "sameAs" : ["https://www.facebook.com/esubulletin/?ref=aymt_homepage_panel","http://twitter.com/esubulletin/","http://www.youtube.com/ESUBulletin","http://instagram.com/esubulletin"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-508383" class="tncms-block masthead-logo-block"><section id="block-508383" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/e51a9db4-e312-11e8-86a4-4b06afe1ebc5.jpg?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/e51a9db4-e312-11e8-86a4-4b06afe1ebc5.jpg?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/e51a9db4-e312-11e8-86a4-4b06afe1ebc5.jpg?resize=400%2C95 400w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/e51a9db4-e312-11e8-86a4-4b06afe1ebc5.jpg?resize=540%2C128 540w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/e51a9db4-e312-11e8-86a4-4b06afe1ebc5.jpg?resize=750%2C178 750w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/e51a9db4-e312-11e8-86a4-4b06afe1ebc5.jpg?resize=1200%2C285 1200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/e51a9db4-e312-11e8-86a4-4b06afe1ebc5.jpg 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-508456" class="tncms-block"><section id="block-508456" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/291dfaa6-46b4-11e4-b064-234682ed8972.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/291dfaa6-46b4-11e4-b064-234682ed8972.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/291dfaa6-46b4-11e4-b064-234682ed8972.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/291dfaa6-46b4-11e4-b064-234682ed8972.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-508465" class="tncms-block"><div id="weather-508465" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">39&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-508465 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Emporia, KS
                                
                                 <small>(66801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies with periods of rain late. Low 38F. Winds SE at 10 to 20 mph. Chance of rain 70%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies with periods of rain late. Low 38F. Winds SE at 10 to 20 mph. Chance of rain 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 8, 2019 @ 9:22 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=66801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-508459" class="tncms-block"><ul id="site-search-508459-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-508459" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-508459-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-508459-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-508459-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-508459').submit();
        return false;
    });

    $('#site-search-508459').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-508459 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-508459 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-508459-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-breaking-news"  href="/news/breaking_news/" >
                    <span class="nav-label">Breaking News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coverage"  href="/news/coverage/" >
                    <span class="nav-label">Coverage</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Staff Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guest_columns/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-hornet-life"  href="/hornet_life/" >
                    <span class="nav-label">Hornet Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-statehouse-news"  href="/statehouse_news/" >
                    <span class="nav-label">Statehouse News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fall"  href="/sports/fall/" >
                    <span class="nav-label">Fall</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spring"  href="/sports/spring/" >
                    <span class="nav-label">Spring</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winter"  href="/sports/winter/" >
                    <span class="nav-label">Winter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-empowered-magazine"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/empowered/" >
                    <span class="nav-label">Empowered Magazine</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-fiction-to-empowered"  href="https://www.esubulletin.com/site/forms/announcements/empowered_submit/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Fiction to Empowered</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-full-issues"  href="/full_issue/" >
                    <span class="nav-label">Full Issues</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-508324" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-508325" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-1427a6ee-4086-11e9-bbd7-afb9430893d0" class="modal fullscreen in modal-image image-default modal-1427a6ee-4086-11e9-bbd7-afb9430893d0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=400%2C274"
                    srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=300%2C205 300w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=400%2C274 400w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=540%2C370 540w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=750%2C514 750w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=1200%2C822 1200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=1700%2C1164 1700w"
                    sizes="100vw"
                    width="1739"
                    height="1191"
                    alt="trio"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1427a6ee-4086-11e9-bbd7-afb9430893d0" data-target=".caption-inner-modal-image-1427a6ee-4086-11e9-bbd7-afb9430893d0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1427a6ee-4086-11e9-bbd7-afb9430893d0 collapse in"><div class="caption-text"><p>Tara Ruttly, TRIO keynote speaker, NASA associate chief for microgravity research and McNair Scholar, speaks about her experiences as a McNair student in front current McNair scholars on Friday in the Memorial Union. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.esubulletin.com%2Ftrio%2Fimage_1427a6ee-4086-11e9-bbd7-afb9430893d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trio/image_1427a6ee-4086-11e9-bbd7-afb9430893d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1427a6ee-4086-11e9-bbd7-afb9430893d0}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.esubulletin.com%2Ftrio%2Fimage_1427a6ee-4086-11e9-bbd7-afb9430893d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=trio&via=esubulletin" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trio/image_1427a6ee-4086-11e9-bbd7-afb9430893d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1427a6ee-4086-11e9-bbd7-afb9430893d0}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.esubulletin.com/tncms/asset/editorial/1427a6ee-4086-11e9-bbd7-afb9430893d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1427a6ee-4086-11e9-bbd7-afb9430893d0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BESU%20Bulletin%5D%20trio&body=http%3A%2F%2Fwww.esubulletin.com%2Ftrio%2Fimage_1427a6ee-4086-11e9-bbd7-afb9430893d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1427a6ee-4086-11e9-bbd7-afb9430893d0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/trio/image_1427a6ee-4086-11e9-bbd7-afb9430893d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1427a6ee-4086-11e9-bbd7-afb9430893d0}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1427a6ee-4086-11e9-bbd7-afb9430893d0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1427a6ee-4086-11e9-bbd7-afb9430893d0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="1427a6ee-4086-11e9-bbd7-afb9430893d0" class="save-list-1427a6ee-4086-11e9-bbd7-afb9430893d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1427a6ee-4086-11e9-bbd7-afb9430893d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1427a6ee-4086-11e9-bbd7-afb9430893d0 img { max-height: 1191px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0bd49976-4206-11e9-8700-c7c8f463abf6" class="asset article-default"  data-url="http://www.esubulletin.com/trio-brings-nasa-to-esu/article_0bd49976-4206-11e9-8700-c7c8f463abf6.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=920%2C630">
            <meta itemprop="width" content="920">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="esubulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.esubulletin.com/trio-brings-nasa-to-esu/article_0bd49976-4206-11e9-8700-c7c8f463abf6.html" />
    <style>
                .asset-paging .direction {
                    color: #edb143;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-0bd49976-4206-11e9-8700-c7c8f463abf6" class="asset-paging">
                <div id="paging-prev-0bd49976-4206-11e9-8700-c7c8f463abf6" class="paging-link prev offset"></div>
                <div id="paging-next-0bd49976-4206-11e9-8700-c7c8f463abf6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            TRIO brings NASA to ESU
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-cab93e48-2bed-11e9-899f-db45ee4fce6e-asset-0bd49976-4206-11e9-8700-c7c8f463abf6" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.esubulletin.com/users/profile/Emma%20Boyd">Emma Boyd</a></span>
                
                    <div id="author-popup-cab93e48-2bed-11e9-899f-db45ee4fce6e-asset-0bd49976-4206-11e9-8700-c7c8f463abf6-content" class="hide">
                        <article class="clearfix card author popup-content card-author-cab93e48-2bed-11e9-899f-db45ee4fce6e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.esubulletin.com/users/profile/Emma%20Boyd" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Emma Boyd" src="" data-src="https://secure.gravatar.com/avatar/9c33b0bb77572bd42ed44ffa97609543?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.esubulletin.com/users/profile/Emma%20Boyd" rel="author" class="tnt-user-profile-link tnt-user-name">Emma Boyd</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-cab93e48-2bed-11e9-899f-db45ee4fce6e-asset-0bd49976-4206-11e9-8700-c7c8f463abf6').popover({
                            content: $('#author-popup-cab93e48-2bed-11e9-899f-db45ee4fce6e-asset-0bd49976-4206-11e9-8700-c7c8f463abf6-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-03-08T18:55:00-06:00" class="tnt-date asset-date text-muted">
            Mar 8, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-03-08T19:01:28-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/trio-brings-nasa-to-esu/article_0bd49976-4206-11e9-8700-c7c8f463abf6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-03-08T18:55:00-06:00">
    <meta itemprop="datePublished" content="2019-03-08T18:55:00-06:00">
    <meta itemprop="dateModified" content="2019-03-08T13:01:28-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.esubulletin.com%2Ftrio-brings-nasa-to-esu%2Farticle_0bd49976-4206-11e9-8700-c7c8f463abf6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trio-brings-nasa-to-esu/article_0bd49976-4206-11e9-8700-c7c8f463abf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0bd49976-4206-11e9-8700-c7c8f463abf6}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.esubulletin.com%2Ftrio-brings-nasa-to-esu%2Farticle_0bd49976-4206-11e9-8700-c7c8f463abf6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=TRIO%20brings%20NASA%20to%20ESU&via=esubulletin" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trio-brings-nasa-to-esu/article_0bd49976-4206-11e9-8700-c7c8f463abf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0bd49976-4206-11e9-8700-c7c8f463abf6}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.esubulletin.com/tncms/asset/editorial/0bd49976-4206-11e9-8700-c7c8f463abf6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0bd49976-4206-11e9-8700-c7c8f463abf6}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BESU%20Bulletin%5D%20TRIO%20brings%20NASA%20to%20ESU&body=http%3A%2F%2Fwww.esubulletin.com%2Ftrio-brings-nasa-to-esu%2Farticle_0bd49976-4206-11e9-8700-c7c8f463abf6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0bd49976-4206-11e9-8700-c7c8f463abf6}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="0bd49976-4206-11e9-8700-c7c8f463abf6" class="save-list-0bd49976-4206-11e9-8700-c7c8f463abf6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0bd49976-4206-11e9-8700-c7c8f463abf6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1427a6ee-4086-11e9-bbd7-afb9430893d0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1739">
            <meta itemprop="height" content="1191">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=1200%2C822">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=1200%2C822">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=400%2C274"
                    srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=300%2C205 300w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=400%2C274 400w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=540%2C370 540w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=750%2C514 750w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=1200%2C822 1200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/1/42/1427a6ee-4086-11e9-bbd7-afb9430893d0/5c808cd3c60a4.image.jpg?resize=1700%2C1164 1700w"
                    sizes="(min-width: 1200px) calc(66.70vw - 60px), 100vw"
                    width="1739"
                    height="1191"
                    alt="trio"
                    class="img-responsive full tnt-restrict-img-1427a6ee-4086-11e9-bbd7-afb9430893d0" />
            </div><style>
                .tnt-restrict-img-1427a6ee-4086-11e9-bbd7-afb9430893d0 {
                    max-width: 1739px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Tara Ruttly, TRIO keynote speaker, NASA associate chief for microgravity research and McNair Scholar, speaks about her experiences as a McNair student in front current McNair scholars on Friday in the Memorial Union. </p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0bd49976-4206-11e9-8700-c7c8f463abf6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.esubulletin.com%2Ftrio-brings-nasa-to-esu%2Farticle_0bd49976-4206-11e9-8700-c7c8f463abf6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trio-brings-nasa-to-esu/article_0bd49976-4206-11e9-8700-c7c8f463abf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0bd49976-4206-11e9-8700-c7c8f463abf6}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.esubulletin.com%2Ftrio-brings-nasa-to-esu%2Farticle_0bd49976-4206-11e9-8700-c7c8f463abf6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=TRIO%20brings%20NASA%20to%20ESU&via=esubulletin" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trio-brings-nasa-to-esu/article_0bd49976-4206-11e9-8700-c7c8f463abf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0bd49976-4206-11e9-8700-c7c8f463abf6}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.esubulletin.com/tncms/asset/editorial/0bd49976-4206-11e9-8700-c7c8f463abf6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0bd49976-4206-11e9-8700-c7c8f463abf6}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BESU%20Bulletin%5D%20TRIO%20brings%20NASA%20to%20ESU&body=http%3A%2F%2Fwww.esubulletin.com%2Ftrio-brings-nasa-to-esu%2Farticle_0bd49976-4206-11e9-8700-c7c8f463abf6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0bd49976-4206-11e9-8700-c7c8f463abf6}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/trio-brings-nasa-to-esu/article_0bd49976-4206-11e9-8700-c7c8f463abf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0bd49976-4206-11e9-8700-c7c8f463abf6}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0bd49976-4206-11e9-8700-c7c8f463abf6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0bd49976-4206-11e9-8700-c7c8f463abf6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="0bd49976-4206-11e9-8700-c7c8f463abf6" class="save-list-0bd49976-4206-11e9-8700-c7c8f463abf6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0bd49976-4206-11e9-8700-c7c8f463abf6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>    Emporia State celebrated TRIO Day last Friday and partnered with the science department to bring Tara Ruttley, NASA associate chief for microgravity research and McNair scholar, to present at ESU.</p><p>    “It’s (TRIO Day) about getting our students excited about science and excited about being a TRIO member,” said Eden Tullis, TRIO programs coordinator.</p><p>    TRIO itself is a federally funded program through the United States Department of Education. ESU has four programs available: two pre-college and two college, according to Tullis.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>    The two college programs are Student Support Services and the McNair program. TRIO works with first generation college students, low income students, students with accessibilities and students of color.</p><p>    For many programs across the United States, National TRIO Day has become a tradition that allows TRIO students to give back to their local communities through acts of service, according to the Council for Opportunity in Education website.</p><p>    Ruttley shared her experiences as a McNair scholar to the McNair scholars of ESU, Wichita State University, the University of Central Missouri and Kansas State Universityaccording to Tullis.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>    Later that evening, Ruttley presented to members of ESU and the Emporia community in the Science Hall. She discussed what she does at NASA, what working with astronauts and the International Space Station is like and more.</p><p>    TRIO Day celebrates TRIO alumna and current students. It is an event that is nationally recognized on the fourth Saturday of February each year since 1986.</p><p>    “It’s to celebrate the Higher Education Act of 1965 that was passed to establish the TRIO programs,” said Tullis.</p><p>    ESU recognizes it on a weekday to maximize participation, according to Shanna Eggers, Director of the TRIO McNair program.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.esubulletin.com%2Ftrio-brings-nasa-to-esu%2Farticle_0bd49976-4206-11e9-8700-c7c8f463abf6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trio-brings-nasa-to-esu/article_0bd49976-4206-11e9-8700-c7c8f463abf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0bd49976-4206-11e9-8700-c7c8f463abf6}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.esubulletin.com%2Ftrio-brings-nasa-to-esu%2Farticle_0bd49976-4206-11e9-8700-c7c8f463abf6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=TRIO%20brings%20NASA%20to%20ESU&via=esubulletin" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trio-brings-nasa-to-esu/article_0bd49976-4206-11e9-8700-c7c8f463abf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0bd49976-4206-11e9-8700-c7c8f463abf6}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.esubulletin.com/tncms/asset/editorial/0bd49976-4206-11e9-8700-c7c8f463abf6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0bd49976-4206-11e9-8700-c7c8f463abf6}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BESU%20Bulletin%5D%20TRIO%20brings%20NASA%20to%20ESU&body=http%3A%2F%2Fwww.esubulletin.com%2Ftrio-brings-nasa-to-esu%2Farticle_0bd49976-4206-11e9-8700-c7c8f463abf6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0bd49976-4206-11e9-8700-c7c8f463abf6}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/trio-brings-nasa-to-esu/article_0bd49976-4206-11e9-8700-c7c8f463abf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0bd49976-4206-11e9-8700-c7c8f463abf6}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0bd49976-4206-11e9-8700-c7c8f463abf6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0bd49976-4206-11e9-8700-c7c8f463abf6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="0bd49976-4206-11e9-8700-c7c8f463abf6" class="save-list-0bd49976-4206-11e9-8700-c7c8f463abf6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0bd49976-4206-11e9-8700-c7c8f463abf6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-cab93e48-2bed-11e9-899f-db45ee4fce6e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.esubulletin.com/users/profile/Emma%20Boyd" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Emma Boyd" src="" data-src="https://secure.gravatar.com/avatar/9c33b0bb77572bd42ed44ffa97609543?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.esubulletin.com/users/profile/Emma%20Boyd" rel="author" class="tnt-user-profile-link tnt-user-name">Emma Boyd</a>
                                </h4><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-cab93e48-2bed-11e9-899f-db45ee4fce6e-user">
            <i class="fas tnt-star"></i> Follow Emma Boyd
        </button>
    </div>
    <div class="not-logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-cab93e48-2bed-11e9-899f-db45ee4fce6e">
            <i class="fas tnt-star"></i> Follow Emma Boyd
        </button>
    </div>
        <div class="logged-in">
        <div id="followed-notification-modal-cab93e48-2bed-11e9-899f-db45ee4fce6e-user" class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on Emma Boyd daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success fade in" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger fade in" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        
                            <p class="notification-description">
                                
                                    Whenever Emma Boyd posts new content, you'll get an email delivered to your inbox with a link.
                                
                            </p>
                        
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="followed-notification-modal-cab93e48-2bed-11e9-899f-db45ee4fce6e-form" class="follow-notify-form" action="/search/savedsearch/save/?a=cab93e48-2bed-11e9-899f-db45ee4fce6e&amp;s=start_time&amp;sd=desc" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="Emma Boyd notification">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.esubulletin.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                        <script>
                            jQuery(document).ready(function($){
                                $('#followed-notification-modal-cab93e48-2bed-11e9-899f-db45ee4fce6e-form').submit(function(e) {
                                    e.preventDefault();
                                    var $followBtn = $(this).find('.follow-btn');
                                    var sAction = $(this).attr('action') + '&title=' + $(this).find('.input-notification-name').val();
                                    $followBtn.find('.tnt-svg').show();
                                    $followBtn.prop('disabled', true);

                                    function submit_finished($alert){
                                        setTimeout(function(){
                                            $followBtn.find('.tnt-svg').hide();
                                            $alert.show().delay(2500).fadeOut(400);
                                        },2000);
                                    }

                                    $.ajax({
                                        type: 'POST',
                                        url: sAction,
                                        data: $(this).serialize(),
                                        success: function(oData){
                                            
                                                // Track follow event
                                                __tnt.trackEvent({
                                                    'network': 'Site',
                                                    'socialAction': 'Follow',
                                                    'url': 'https://www.esubulletin.com/users/profile/cab93e48-2bed-11e9-899f-db45ee4fce6e'
                                                });
                                            
                                            submit_finished( $('#followed-notification-modal-cab93e48-2bed-11e9-899f-db45ee4fce6e-user .alert-success') );
                                        },
                                        error: function(oData){
                                            submit_finished( $('#followed-notification-modal-cab93e48-2bed-11e9-899f-db45ee4fce6e-user .alert-danger') );
                                        }
                                    });
                                });
                            });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="not-logged-in"><div id="followed-notification-modal-cab93e48-2bed-11e9-899f-db45ee4fce6e" class="modal fade">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.esubulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.esubulletin.com%2Ftrio-brings-nasa-to-esu%2Farticle_0bd49976-4206-11e9-8700-c7c8f463abf6.html%3Fmodalid%3Dfollowed-notification-modal-cab93e48-2bed-11e9-899f-db45ee4fce6e" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.esubulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.esubulletin.com%2Ftrio-brings-nasa-to-esu%2Farticle_0bd49976-4206-11e9-8700-c7c8f463abf6.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("2b0c41e7-9432-4fc0-9dac-cc3696cfff17");
        var apiKey = "JCJ27JRPMF5JPQZ77HCY";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-2b0c41e7-9432-4fc0-9dac-cc3696cfff17';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0bd49976-4206-11e9-8700-c7c8f463abf6" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/trio-brings-nasa-to-esu/article_0bd49976-4206-11e9-8700-c7c8f463abf6.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0bd49976-4206-11e9-8700-c7c8f463abf6" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.esubulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.esubulletin.com%2Ftrio-brings-nasa-to-esu%2Farticle_0bd49976-4206-11e9-8700-c7c8f463abf6.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-508345" class="tncms-block visible-lg visible-md"><section id="block-508345" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-508345 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/trio-brings-nasa-to-esu/article_0bd49976-4206-11e9-8700-c7c8f463abf6.html" class="tnt-asset-link">
        

        
            TRIO brings NASA to ESU</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/esu-athletes-qualify-for-indoor-track-and-field-championships/article_f837257a-4203-11e9-8518-4f30554a2653.html" class="tnt-asset-link">
        

        
            ESU athletes qualify for indoor track and field championships</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/dean-candidate-search-comes-up-empty/article_56d603da-41b9-11e9-b274-dbf4f6d15e1b.html" class="tnt-asset-link">
        

        
            Dean candidate search comes up empty</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/resources-for-domestic-and-sexual-abuse-victims-in-northeastern-kansas/article_657458f2-4159-11e9-99f6-4baddd1470ac.html" class="tnt-asset-link">
        

        
            Resources for Domestic and Sexual Abuse Victims in Northeastern Kansas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ks-food-tax-could-be-lowered-to-help-border-communities/article_a8d55d18-4158-11e9-b6e2-9b8064fca56b.html" class="tnt-asset-link">
        

        
            KS food tax could be lowered to help 'border communities'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/archives-hosts-final-part-of-life-trilogy/article_3b365a86-3eac-11e9-a585-c335039ce952.html" class="tnt-asset-link">
        

        
            Archives hosts final part of LIFE trilogy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/faculty-senate-to-hold-vp-forum/article_6171e956-3dfb-11e9-aece-1779d64cc043.html" class="tnt-asset-link">
        

        
            Faculty Senate to  hold VP forum</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/hornet_life/diversity-book-club-remembers-those-lost-to-police-brutality/article_275a02e4-3df1-11e9-80a5-a7100e2e92e3.html" class="tnt-asset-link">
        

        
            Diversity Book Club remembers those lost to police brutality</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-508384" class="tncms-block"><section id="block-508384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508384 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-508384" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-508384" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-508384" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-508384" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-508384" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/the-leaders-we-deserve/article_5e64822a-3ddb-11e9-89e6-b7794889c627.html">The Leaders We Deserve</a></li><li><a href="/hornet_life/mu-spends-on-ice-cream-machine/article_1d6fa1e8-3dd9-11e9-910d-a7dda7b9371d.html">MU spends $15,000 on  ice cream machine</a></li><li><a href="/opinion/professors-want-to-reform-gen-eds-but-will-students-take/article_c1dd2b94-4156-11e9-9b16-9398fc06021e.html">Professors want to reform Gen Eds, but will students take them?</a></li><li><a href="/statehouse_news/her-mother-s-killer-was-sentenced-to-death-now-she/article_05423eb2-3c50-11e9-b51a-cfcb86cfb95e.html">Her mother's killer was sentenced to death. Now, she's fighting the death penalty in Kansas.</a></li><li><a href="/news/faculty-senate-to-hold-vp-forum/article_6171e956-3dfb-11e9-aece-1779d64cc043.html">Faculty Senate to  hold VP forum</a></li><li><a href="/news/t-h-r-i-v-e-to-hold-sexual-awareness/article_e18a17a4-3dd2-11e9-93ff-2bcaf9f737f8.html">T.H.R.I.V.E. to hold sexual awareness events</a></li><li><a href="/hornet_life/interfaith-space-added-to-morse-complex/article_e4b3718e-3d49-11e9-a50d-cb9af119eb3e.html">Interfaith space added to Morse Complex</a></li><li><a href="/opinion/the-kissing-booth-truth/article_159e1538-3c64-11e9-bc41-6fc9f73281c6.html">“The Kissing Booth” truth</a></li><li><a href="/news/asg-approves-for-phi-sigma-kappa-trip/article_14392e8c-3c4e-11e9-9cd7-4b6cf3890b23.html">ASG approves $1,100 for Phi Sigma Kappa trip</a></li><li><a href="/statehouse_news/committee-approves-higher-education-budget-university-leaders-say-it-s/article_bb5b948e-3c4e-11e9-b887-ffe6f8a36072.html">Committee approves higher education budget; university leaders say it’s not enough to maintain tuition rates</a></li></ul></div>
        
        
            <div id="images-508384" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hornet_life/how-are-you-preparing-for-midterms-how-do-you-handle/image_c85d18e4-3dfa-11e9-912b-6fb03fbd2467.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="How are you preparing for midterms? How do you handle stress?"
                        class="img-responsive lazyload full"
                        width="660"
                        height="660"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/c/85/c85d18e4-3dfa-11e9-912b-6fb03fbd2467/5c7c46cc3c3ef.image.jpg?crop=660%2C660%2C366%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hornet_life/priest-answers-esu-students-questions/image_ba8a71f6-3028-11e9-b86c-0f845ff66443.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Priest answers  ESU students’ questions"
                        class="img-responsive lazyload full"
                        width="807"
                        height="807"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/b/a8/ba8a71f6-3028-11e9-b86c-0f845ff66443/5c6516554bc6d.image.jpg?crop=807%2C807%2C200%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hornet_life/corky-s-fuzzy-friends/image_f090487e-3de4-11e9-a20c-3be409de26a9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Corky’s Fuzzy Friends"
                        class="img-responsive lazyload full"
                        width="1075"
                        height="1075"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/f/09/f090487e-3de4-11e9-a20c-3be409de26a9/5c7c2368750b9.image.jpg?crop=1075%2C1075%2C6%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/family-math-night/image_e2ce7344-318e-11e9-9bd5-6f2a39e5ba68.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="family math night"
                        class="img-responsive lazyload full"
                        width="1239"
                        height="1239"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/e/2c/e2ce7344-318e-11e9-9bd5-6f2a39e5ba68/5c676f9267d9e.image.jpg?crop=1239%2C1239%2C216%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/softball-practices-for-springfield-invintational/image_e3dafbee-3b08-11e9-9555-eb241d310eac.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Softball practices for Springfield Invintational"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/e/3d/e3dafbee-3b08-11e9-9555-eb241d310eac/5c77599c1bc9f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/impact/image_872499ba-3b0c-11e9-904f-f72b96c83120.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Impact"
                        class="img-responsive lazyload full"
                        width="1172"
                        height="1172"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/8/72/872499ba-3b0c-11e9-904f-f72b96c83120/5c775b8beb78a.image.jpg?crop=1172%2C1172%2C298%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/men-s-basketball/image_6553be0c-36ce-11e9-9564-8b618c0d550f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Men's Basketball"
                        class="img-responsive lazyload full"
                        width="873"
                        height="873"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/6/55/6553be0c-36ce-11e9-9564-8b618c0d550f/5c703dbf09c68.image.jpg?crop=873%2C873%2C168%2C91&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hornet_life/how-are-hornets-celebrating-valentine-s-day/image_8d1ff956-3150-11e9-9c81-0fcc6835c059.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="How are hornets celebrating Valentine’s Day?"
                        class="img-responsive lazyload full"
                        width="1118"
                        height="1118"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/8/d1/8d1ff956-3150-11e9-9c81-0fcc6835c059/5c6707265e190.image.png?crop=1118%2C1118%2C0%2C30&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-508384" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-508384" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/lessons-from-our-past/article_00186dcc-363c-11e9-aa92-8f0c0cfa90a3.html">Lessons from our past</a> (2)</li><li><a href="/hornet_life/a-quick-bite-with-j-s/article_5748a24a-33be-11e9-bfd8-d7fdc5bbf7ab.html">A quick bite with J's</a> (1)</li><li><a href="/opinion/opinion-the-necessity-of-reason-in-discourse/article_f5ef1f3a-2d80-11e9-aeff-333cf2b3eabc.html">OPINION: The necessity of reason in discourse</a> (1)</li><li><a href="/opinion/general-education-courses-are-a-general-waste-of-time/article_f8c3b2e2-2be7-11e9-ba48-bfc10d7ccb83.html">General education courses are a general waste of time</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-508428" class="tncms-block"></div><div id="tncms-block-508335" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-508341" class="tncms-block"><section id="block-508341" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-508341 ">
        <div class="block-title-inner">
            <h4>
                
                Online Features
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-sm card-bg-color card-compact">
        
        <div class=" ">
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-508341-ebcf9a9c-3fa0-59f2-bdd4-4d7f355c70d9" class="clearfix card summary has-image image-top light  tnt-section-online-features tnt-sub-section-travel">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ebcf9a9c-3fa0-59f2-bdd4-4d7f355c70d9 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/online_features/travel/tips-for-your-next-road-trip/article_ebcf9a9c-3fa0-59f2-bdd4-4d7f355c70d9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="5 tips for your next road trip"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/9b/49b16bce-196b-5b9f-a262-28237030093f/5c4ac9a2a0e2d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/9b/49b16bce-196b-5b9f-a262-28237030093f/5c4ac9a2a0e2d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/9b/49b16bce-196b-5b9f-a262-28237030093f/5c4ac9a2a0e2d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/9b/49b16bce-196b-5b9f-a262-28237030093f/5c4ac9a2a0e2d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/9b/49b16bce-196b-5b9f-a262-28237030093f/5c4ac9a2a0e2d.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/9b/49b16bce-196b-5b9f-a262-28237030093f/5c4ac9a2a0e2d.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/9b/49b16bce-196b-5b9f-a262-28237030093f/5c4ac9a2a0e2d.image.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/online_features/travel/" class="tnt-section-tag">Travel</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/travel/tips-for-your-next-road-trip/article_ebcf9a9c-3fa0-59f2-bdd4-4d7f355c70d9.html" class="tnt-asset-link">
        

        
            5 tips for your next road trip</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-03-08T02:54:51-06:00" class="tnt-date asset-date text-muted">18 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-508341-70fe0233-7276-5e21-93a1-fb9526dae8b1" class="clearfix card summary has-image image-top light  tnt-section-online-features tnt-sub-section-senior-living">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-70fe0233-7276-5e21-93a1-fb9526dae8b1 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/survey-parents-have-misconceptions-about-opioids-and-kids-pain-relief/article_70fe0233-7276-5e21-93a1-fb9526dae8b1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Survey: Parents have misconceptions about opioids and kids’ pain relief"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/3/65/365cf51f-e765-530c-8adc-7a844db03177/5c501266310d5.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/3/65/365cf51f-e765-530c-8adc-7a844db03177/5c501266310d5.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/3/65/365cf51f-e765-530c-8adc-7a844db03177/5c501266310d5.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/3/65/365cf51f-e765-530c-8adc-7a844db03177/5c501266310d5.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/3/65/365cf51f-e765-530c-8adc-7a844db03177/5c501266310d5.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/3/65/365cf51f-e765-530c-8adc-7a844db03177/5c501266310d5.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/3/65/365cf51f-e765-530c-8adc-7a844db03177/5c501266310d5.image.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/online_features/senior_living/" class="tnt-section-tag">Senior Living</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/senior_living/survey-parents-have-misconceptions-about-opioids-and-kids-pain-relief/article_70fe0233-7276-5e21-93a1-fb9526dae8b1.html" class="tnt-asset-link">
        

        
            Survey: Parents have misconceptions about opioids and kids’ pain relief</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-03-08T02:53:17-06:00" class="tnt-date asset-date text-muted">18 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-508341-ec7101c7-b3b8-5f1a-a956-cdbed55cf0dd" class="clearfix card summary has-image image-top light  tnt-section-online-features tnt-sub-section-senior-living">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ec7101c7-b3b8-5f1a-a956-cdbed55cf0dd media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/ways-to-empower-women-in-celebration-of-international-women-s/article_ec7101c7-b3b8-5f1a-a956-cdbed55cf0dd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ways to empower women in celebration of International Women’s Day"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/c3/4c34f6b7-feac-592c-a2aa-0c1dcfdfb54e/5c822d76232a1.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/c3/4c34f6b7-feac-592c-a2aa-0c1dcfdfb54e/5c822d76232a1.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/c3/4c34f6b7-feac-592c-a2aa-0c1dcfdfb54e/5c822d76232a1.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/c3/4c34f6b7-feac-592c-a2aa-0c1dcfdfb54e/5c822d76232a1.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/c3/4c34f6b7-feac-592c-a2aa-0c1dcfdfb54e/5c822d76232a1.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/c3/4c34f6b7-feac-592c-a2aa-0c1dcfdfb54e/5c822d76232a1.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/assets/v3/editorial/4/c3/4c34f6b7-feac-592c-a2aa-0c1dcfdfb54e/5c822d76232a1.image.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/online_features/senior_living/" class="tnt-section-tag">Senior Living</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/senior_living/ways-to-empower-women-in-celebration-of-international-women-s/article_ec7101c7-b3b8-5f1a-a956-cdbed55cf0dd.html" class="tnt-asset-link">
        

        
            Ways to empower women in celebration of International Women’s Day</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date">
        <time datetime="2019-03-07T14:19:01-06:00" class="tnt-date asset-date text-muted">Mar 7, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        
        
        </div></div></section></div><div id="tncms-block-508368" class="tncms-block"><section id="block-508368" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508368 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2018"},{"d":"US 10YR","s":"CBOT:TYZ2018"},{"d":"US 30YR","s":"CBOT:USZ2018"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.esubulletin.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-508326" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-508327" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-508452" class="tncms-block"><section id="block-508452" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508452 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hornet-life"  href="/hornet_life/" >
                    <span class="nav-label">Hornet Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-full-issue"  href="/full_issue/" >
                    <span class="nav-label">Full Issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-statehouse-news"  href="/statehouse_news/" >
                    <span class="nav-label">Statehouse News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/employment/" >
                    <span class="nav-label">Employment</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-508375" class="tncms-block"><section id="block-508375" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508375 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-508457" class="tncms-block padding-bottom"><section id="block-508457" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/1041721e-9794-11e6-aee2-afd66e506e91.png?resize=200%2C287 200w, https://bloximages.newyork1.vip.townnews.com/esubulletin.com/content/tncms/custom/image/1041721e-9794-11e6-aee2-afd66e506e91.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-508454" class="tncms-block"><section id="block-508454" class="block emphasis-h4   " ><address>
    <strong>esubulletin.com</strong><br>
    1 Kellogg Circle<br>
    Emporia, KS 66801
    <br>
    
        <strong>Phone:</strong> 620-341-5201<br>
        <strong>Email:</strong> <a href="mailto:esubulletineditor@gmail.com">esubulletineditor@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-508462" class="tncms-block padding-bottom"><div class="follow-links-508462 default">
    
    <section id="block-508462" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-508462 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/esubulletin/?ref=aymt_homepage_panel" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/esubulletin/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://youtube.com/ESUBulletin" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://instagram.com/esubulletin" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.esubulletin.com",
  "sameAs" : ["https://www.facebook.com/esubulletin/?ref=aymt_homepage_panel","http://twitter.com/esubulletin/","http://youtube.com/ESUBulletin","http://instagram.com/esubulletin"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-508379" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-508379"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">ESU Bulletin</a>, 1 Kellogg Circle Emporia, KS</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/esubulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_508464 = $('#user-controls-508464 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_508464.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_508464.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_508463 = $('#user-controls-508463 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_508463.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_508463.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            var io = new IntersectionObserver(callback),
                targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
            targets.forEach(function(e){
                io.observe(e);
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>